النتائج 1 إلى 3 من 3

الموضوع: ما هو حل مشكلة cgi-sys/defaultwebpage.cgi

  1. #1
    عضو فعال جدا
    تاريخ التسجيل
    Sep 2007
    المشاركات
    2,065

    ما هو حل مشكلة cgi-sys/defaultwebpage.cgi



    السلام عليكم ورحمة الله

    اليوم كنت أرفع موقع الإصدار الجديد من موقع تلى تل و بالغلط مسحت جدول اليوزرز

    المهم قدرت أحصل على بيك أب قريب جداً و لا يفرق سوى 11 عضو

    و بعد ما أدمين السيرفر سوى إستعادة البيك أب أصبح الموقع يحول على

    cgi-sys/defaultwebpage.cgi



    هل من حل لهذه المشكلة ؟؟







  2. #2
    عضو نشيط
    تاريخ التسجيل
    May 2010
    المشاركات
    219


    السلام عليكم ورحمة الله وبركاته ,

    اخى الكريم

    هل مازالت المشكلة مستمرة معك ؟؟

    اذا مازالت المشكلة موجودة قم بعمل الآتى :

    1) قم باعادة تسمية ملف htaccess ,مثال :

    كود:
    mv .htaccess .htaccess-old
    واعد التجربة مجددا ,

    وان مازالت المشكلة مستمرة

    2) قم بالذهاب الى لوحة تحكم الخادم WHM واذهب الى Server Configuration


    ومنها ادخل الى Update Preferences واختر نوع التحديث Automatic (STABLE
    tree)
    وبعد ذلك اضغط على كلمة Save

    ومن الشيل قم بتنفيذ الآوامر التالية بالترتيب

    كود:
    /scripts/upcp --force
    
    /scripts/rebuildhttpdconf
    
    service cpanel restart
    
    service httpd restart
    
    واعد التجربة مجددا وبأمر الله يتم حل المشكلة

    وأى استفسارات أنا حاضر ان شاء الله

    شكرا لك ,,






    __________________
    NoThing I$ ImPo$$ible

  3. #3


    للاسف المشكلة لم يتم حلها ؟

    مافى حل لذلك المشكلة ؟؟










ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •  
0
أضف موقعك هنا