صفحة 1 من 4 1234 الأخيرةالأخيرة
النتائج 1 إلى 15 من 51

الموضوع: مشكلة كبيرة بدأت تستشري حتى في المواقع الرسمية و الكبيرة ..........!

  1. #1
    عضو نشيط جدا
    تاريخ التسجيل
    Dec 2000
    المشاركات
    367

    مشكلة كبيرة بدأت تستشري حتى في المواقع الرسمية و الكبيرة ..........!



    السلام عليكم

    أخواني الافاضل

    مشكلة بدأت تظهر كثيراً و بشكل ملفت للنظر و ذلك عند دخول بعض المواقع و منها الكبيرة أيضاً و هي عندما تريد الدخول للموقع لايفتح لك الموقع و يظهر لك موشر لتحميل ملف .....!


    ما السبب في ذلك علماً أني حصل معي هذا في مواقع رسمية , و لاحظت أن أكثر من يواجه المشكلة هم أصحاب الويندوز XP و اصحاب الأنترنت إكسبلورر 6 خصوصاً من جميعاً الأنظمة و هذا أحيانا و ليس دائماً .

    هل الخلل من تصميم الموقع نتيجة لكثرة الإدراجات في الصفحة الرئيسية مثلاً كما أظن أم الخلل من المتصفح أم ماذا .
    أم أن هذا يتعلق بملفات PHP خصوصاً كما لاحظت ذلك .

    أتمنى تسليط الضوء على هذه المشكلة و كيفية تجاوزها .

    دمتم بخير





    المثنى غير متواجد حالياً


  2. #2
    عضو نشيط جدا
    تاريخ التسجيل
    Aug 2000
    المشاركات
    530


    استدراك: وعليكم السلام ورحمة الله وبركاته

    سببها بنسبة 99% خلل في مزود الموقع، ولا علاقة له بنوع أو مواصفات المتصفح، وقد يكون أيضا بسبب أمور أخرى كمشكلة في مزودات بروكسي لشركة الإنترنت، لكنه احتمال مستبعد.

    ولا أعتقد بأن هنالك حل للمشكلة سوى مراسلة أصحاب الموقع وسؤالهم عن المشكلة.





    __________________
    http://www.ArabBuilder.com
    mubarmej غير متواجد حالياً

  3. #3

    تاريخ التسجيل
    Apr 2001
    المشاركات
    1,897

    السلام عليكم و رحمة الله و بركاته



    هذه المشكلة غير موجودة بالنسبة لي على الأقل
    و أناأستخدم ويندوز إكس بي منذ أكثر من 6 أشهر و كذلك إكسبلورر 6 منذ أكثر من ستة أشهر ..
    ربما المشكلة عندك
    أو في بروكسي الدولة التي تشترك فيها في الإنترنت

    و السلام ختام

    عماد





    __________________
    الحمد لله على كل حال
    alkahf غير متواجد حالياً

  4. #4
    عضو نشيط جدا
    تاريخ التسجيل
    May 2002
    المشاركات
    389


    حصلت معي في الوندوز ميلنيوم و 2000





    __________________
    PixStyle.com
    Danger_Zone غير متواجد حالياً

  5. #5
    عضو نشيط جدا
    تاريخ التسجيل
    Apr 2002
    المشاركات
    410


    سلام

    اهلا بكم ...

    ياشباب لي شهر وانا اصيح من المشكله هذي واكتب وكلاكيت اول مره وكلاكيت اخر مره ..

    وعمك اطرش ...

    انا معقدتني في موقعي .. والله يابشر مادري ليه ..


    يعني الان المشكله من مين .؟؟؟؟

    من المستضيف ارووووح اتفاهم مع ابوووه

    ولا ايش بالضبط ..ولله جننتني





    __________________
    اهم شيء الاخلاق
    abu3dm غير متواجد حالياً

  6. #6
    عضو نشيط جدا
    تاريخ التسجيل
    Feb 2002
    المشاركات
    343


    اييييييييييييييه والله انك صادق

    حتى انا ظهرت لي في موقع الأخ حامد حق المصايب والرسايل


    بعد في موقع حجز دومينات

    وكثير من المواق

    استخدم اكسبلورر 6 لكن ما ادري هل هي المشكله منه لأني اعتقد انها مرت علي قبل ما اركبه.. والنظام عندي من عهد جدتي استخدمه 98



    شوفوا وش الحل





    __________________
    علينا ان نتساعد لكي نرتقي..
    لن نكون شيء بلا عصافير الزمن..
    عصفورة الزمن وبس
    عصفورة الزمن غير متواجد حالياً

  7. #7
    عضو نشيط
    تاريخ التسجيل
    Apr 2002
    المشاركات
    196

    السلام عليكم ورحمة الله وبركاته



    أتصور السبب إن صاحب الموقع مسوي cmmod على ملف الإندكس
    وسلامتكم





    __________________
    إستخدم ملفك الخاص لكتابة توقيعك
    hazeen غير متواجد حالياً

  8. #8


    الأغلب إن المشكلة من المستضيف

    لأني كنت مستضيف عند شركة ونزلت دليل المواقع بامتداد
    PHP3
    وكانت نفس المشكلة اللي تظهر لكم

    لكن عندما استضفت موقعي عند شركة أخرى
    انتهت المشكلة وكان الدليل يشتغل بأفضل ما يكون









    النبراس غير متواجد حالياً

  9. #9
    عضو نشيط جدا
    تاريخ التسجيل
    Dec 2000
    المشاركات
    367


    السلام عليكم

    الأخوة الكرام

    mubarmej - alkahf - hazeen - النبراس

    من غير المعقول أن تكون المشكلة من المستضيف , لبإني وجدت هذا في مواقع عدة و بعضها رسمي و كبير , و لا أعتقد أن تخفاهم المشكلة .

    الأمر الثاني : أنا جربت هذا على جهازين و زملاء لي جربوا كذلك و توصلت من ذلك ان السبب الأنترنت أكسبلورر 6 هو الجامع بينهم و أنا كنت ساكت عن المشكلة ضناً أن تصدر شركة ميكروسوفت رقعة جديدة لهذا المتصفح الذي امتلأ بالمشاكل في نسخته الأخيرة .

    الأمر الثالث : كأني استخلصت من هذه المواقع أن السبب كثرة الإدراجات ( Include ) أو الفرام إن كان حدسي صحيح .


    أخوي hazeen

    أتصور السبب إن صاحب الموقع مسوي cmmod على ملف الإندكس
    ما أدري معلومة تقنية أو تمزح

    الأخوة abu3dm - Danger_Zone - عصفورة الزمن

    الله يصبرنا و الشباب فيهم الخير و اابركة يحلون المشكلة بتوفيق الله .





    المثنى غير متواجد حالياً

  10. #10
    عضو نشيط جدا
    تاريخ التسجيل
    Dec 2000
    المشاركات
    367


    بالمناسبة أخوي النبراس

    تحصل المشكلة ايضاً مع ملفات HTML !

    اشكركم جميعاً





    المثنى غير متواجد حالياً

  11. #11
    عضو نشيط
    تاريخ التسجيل
    Feb 2002
    المشاركات
    33


    لاحظتها في كثير من المواقع

    عندها أقوم بحذف www ومن ثم استطيع الدخول للموقع

    مثال

    http://yourdomain.com

    وتقبلوا احترامي





    Azaheer غير متواجد حالياً

  12. #12
    عضو نشيط جدا
    تاريخ التسجيل
    May 2002
    المشاركات
    389


    اخواني واجهتني المشكلة نفسها مع ملفات ال HTML وكذلك باستخدام الاكسبلورل 5 أيضا لكنها تكثر في الاكسبلورل 6

    لكني في إحدى المرات قمت بمسح الكوكيز وأعدت المحاولة فنجحت لا أدري إن كان لها تأثير

    والله يصبرنا مثل ما قلتوا





    __________________
    PixStyle.com
    Danger_Zone غير متواجد حالياً

  13. #13


    هلا والله

    عصفورة الزمن : الله يسامحك .. ويعطيكي على قد نيتك ..

    الاخوان الكرام .. ربما تكون هذه الطريقتين صحيحتين
    1/ لكي تضمن عدم ظهور هذه على موقعك خلي الامتداد حق ملف الانديكس بدلا من
    index.html
    ضعه
    index.shtml
    هذه طريقة ....

    2/ الطريقة الثانية انك تشيل www مثل ما قال احد الاخوان وان شاء الله تضبط

    تحياتي
    حامد أزهر





    7amed.com غير متواجد حالياً

  14. #14
    عضو نشيط جدا
    تاريخ التسجيل
    Apr 2002
    المشاركات
    387


    هذه المشكلة فقط للنظم الجديدة الكسبي و2000وحلها سهل ومجرب مني أنه أول شيء أكتب إسم الموقع لاتضغط ENTER بل إضغط إنتقال أو بالإنجليزي GO وأنتهت المشكلة





    وليد المطيري غير متواجد حالياً

  15. #15
    عضو نشيط جدا
    تاريخ التسجيل
    Nov 2001
    المشاركات
    576


    هذه المشكلة تكون لسببين:
    1-مزود الموقع حيث لايكون النسق الخاص بالملف مدعوم به مثل php3
    2-المتصفح وهذه تحتاج لشرح طويل ولكن المتصفحات صممت لدعم غير محدود للأنساق أي أنه يتم دعم أي نسق بشكل تلقائي والذي يؤكد لي أن المشكلة في المتصفح إكسبلورر 6 هو أن أحد المواقع لم يفتح معي حيث تظهر رسالة تحميل الملف وعندما أستخدم متصفح الموزيلا تفتح بشكل عادي.





    php4 غير متواجد حالياً





ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •  
اعلانات سوالف
0
أضف موقعك هنا| اخبار السيارات | حراج | شقق للايجار في الكويت | بيوت للبيع في الكويت | دليل الكويت العقاري |خدماتي