النتائج 1 إلى 6 من 6

الموضوع: ترقيه اصدار PHP في برنامج PHPTriad .. كيف تتم ؟؟

  1. #1
    عضو نشيط
    تاريخ التسجيل
    Jun 2003
    المشاركات
    184

    Smile ترقيه اصدار PHP في برنامج PHPTriad .. كيف تتم ؟؟



    السلام عليكم

    اخواني اريد ترقيه اصدار PHP 4.1.1 الى PHP 4.3.4 الجديد في برنامج phptriad

    رحت لموقع php.net

    وحملت هذا الملف php-4.3.4-installer.exe

    ولكن يظهر لي خطا في التركيب على الاباتشي

    رحت حملت ملف php-4.3.4-Win32.zip

    واستبدلت مجلد php الموجود في الاباتشي لكن طلعت اخطاء في اي برنامج استخدمه

    وكل هذا عشان استخدم النيوك 6.9

    فياليت تساعدوني خصوصا اني بحثت في مواقع عربيه ولم اجد

    وبحثت في مواقع اجنبيه وجدته يقول عدل في ملف ملفات في المجلد

    فياليت الي عنده خبره يساعدني في هذه المشكله ,,

    تحياتي لكم ,,,





    __________________
    من امن العقوبة اساء الادب
    Rawi غير متواجد حالياً


  2. #2
    عضو سوبر نشيط
    تاريخ التسجيل
    Mar 2002
    المشاركات
    693


    السلام عليكم ورحمة الله وبركاته

    أخر أصدار من php للتحميل أضغط هنا

    فك الضغط من هذه النسخة

    ثم حمل الملفات الذى بداخل المجلد المفكوك ثم ضع الملفات داخل مجلد php داخل مجلد الأباتشى الرئيسى

    ولا تنسى أن تعدل ملف php.ini بما يناسب أعداداتك

    وتحياتى لك





    php master غير متواجد حالياً

  3. #3
    عضو نشيط
    تاريخ التسجيل
    Jun 2003
    المشاركات
    184


    رد مقتبس من php master
    السلام عليكم ورحمة الله وبركاته

    ولا تنسى أن تعدل ملف php.ini بما يناسب أعداداتك

    وتحياتى لك
    شكرا لك اخوي

    بس ممكن تقول وش اعدل في هذا الملف

    تحياتي لك ,,





    __________________
    من امن العقوبة اساء الادب
    Rawi غير متواجد حالياً

  4. #4
    عضو نشيط
    تاريخ التسجيل
    Jun 2003
    المشاركات
    291


    انصحك تحمل package للاصدار الجديد و تترتاح





    [Dynamic] غير متواجد حالياً

  5. #5
    عضو جديد
    تاريخ التسجيل
    Mar 2003
    المشاركات
    24

    package ??



    أخوي الكريم [Dynamic]...ما المقصود بالـ package؟؟
    على ماذا يحتوي؟؟

    شاكرا لك تعاونك يالغالي
    أخوك طالب الخبرة





    __________________
    إستخدم ملفك الخاص لكتابة توقيعك
    azizlinux غير متواجد حالياً

  6. #6
    عضو نشيط
    تاريخ التسجيل
    Jun 2003
    المشاركات
    291


    يعني سو uninstal ل phpTraid ....

    وحمل نسخه جديده من phpTraid او php dev .. تكون فيها اصدار ال php الجديد ...





    [Dynamic] غير متواجد حالياً





ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •  
0
أضف موقعك هنا